rfc_6901
JSON Pointer (RFC 6901). Lê/escrita valores referenciados em documentos JSON.
Explore pacotes Flutter de JSON e compare plataformas e métricas.
37 pacotes
JSON Pointer (RFC 6901). Lê/escrita valores referenciados em documentos JSON.
Pacote para simplificar e melhorar a análise de JSON em isolados, mantendo um isolado em execução por instância.
Implementação do RFC 9535 - JSONPath: Expressões de consulta para JSON. Lê e escreve valores em objetos JSON analisados usando consultas como `$.store.book[2].price`.
Simplifica a análise manual de JSON com uma API segura por tipo. Sem dynamic, sem conversão manual. Tipos de entrada flexíveis, tipos de saída fixos. Mensagens de erro úteis durante a análise
Um pacote de conversão de XML para JSON. Suporta conversões Badgerfish, GData, OpenRally e Parker.
Implementação de JSON Schema em Dart
v1.1.5Exibindo modelos JSON em um widget do Flutter com personalização.
Analizador e serializador JSON rápido, eficiente e fácil de usar para Dart.
JSON com comentários e vírgula final.
v2.2.5Uma biblioteca de código aberto em Dart e Flutter para manipular dados GeoJSON de forma eficiente, conforme o RFC 7946
Pacote Dart para renderizar dados JSON em YAML com beautifier automático integrado e suporte às convenções do pubspec.yaml e pubspec.lock do Dart
Serialização JSON polimórfica com base em anotações json_serializable.
Utilitários para trabalhar com dados GeoJSON. Analisador com API reativa, busca e geocercas
Utilitários para comparar dois objetos JSON
Uma biblioteca de validação simples para Dart
Analizador leve para a estrutura JSON:API (http://jsonapi.org/).
Pacote de utilidade em Dart puro para o padrão JSON Patch. Pode aplicar operações de patch, bem como executar um algoritmo de diferença em objetos semelhantes a JSON.
v0.4.2Um pacote de visualização JSON com desempenho razoável. Carrega lentamente os nós da árvore JSON, causando menos travamentos. Suporta exibição de grandes listas de dados JSON, como as ferramentas de desenvolvedor do Chrome.
v1.1.2Um pacote que converte uma string JSON em um widget personalizável do Flutter.
Codificador e decodificador para um formato JSON canônico, útil ao criar hash criptográficos ou assinar objetos JSON.
v0.1.0Um widget altamente personalizável para renderizar e interagir com objetos JSON.
v1.0.1Um widget visualizador de JSON para o Flutter. Mostra dados JSON em uma lista extensível. Torna os dados mais legíveis no celular.
Uma biblioteca leve para codificação e decodificação de JSON5 com suporte a comentários e vírgulas finais.
v0.0.8Um editor JSON no Flutter.