rfc_6901
JSON Pointer (RFC 6901). Liest/schreibt referenzierte Werte in JSON-Dokumenten.
38 Pakete
JSON Pointer (RFC 6901). Liest/schreibt referenzierte Werte in JSON-Dokumenten.
Paket zur Vereinfachung und Verbesserung der JSON-Parsing in Isolaten durch das Beibehalten eines laufenden Isolats pro Instanz.
Implementierung des RFC 9535 - JSONPath: Abfrageausdrücke für JSON. Liest und schreibt Werte in analysierten JSON-Objekten mithilfe von Abfragen wie `$.store.book[2].price`.
Vereinfacht die manuelle JSON-Auswertung mit einer typsicheren API. Kein dynamic, keine manuelle Umwandlung. Flexible Eingabetypen, feste Ausgabetypen. Nützliche Analysefehlermeldungen
Ein XML-zu-JSON-Konvertierungspaket. Unterstützt Badgerfish-, GData-, OpenRally- und Parker-Konvertierungen.
JSON-Schema-Implementierung in Dart
v1.1.5JSON-Modelle in einem Flutter-Widget mit Anpassung anzeigen.
Schneller, effizienter und einfach zu verwendender JSON-Parser und Serializer für Dart.
JSON mit Kommentaren und nachgestelltem Komma.
v2.2.5Eine Open-Source-Dart- und Flutter-Bibliothek zur effizienten Verarbeitung von GeoJSON-Daten gemäß RFC 7946
Dart-Paket zum Rendern von JSON-Daten in YAML mit integriertem automatischen Beautifier und Unterstützung für Dart pubspec.yaml- und pubspec.lock-Konventionen
Polymorphe JSON-Serialisierung basierend auf json_serializable-Anmerkungen.
Werkzeuge zum Arbeiten mit GeoJSON-Daten. Parser mit reaktiver API, Suche und Geofencing
Hilfsmittel zum Vergleichen zweier JSON-Objekte
Eine einfache Validierungsbibliothek für Dart
Leichtgewichtiger Parser für die JSON:API-Struktur (http://jsonapi.org/).
Reiner Dart-Utility-Paket für den JSON-Patch-Standard. Kann Patch-Operationen anwenden sowie einen Differenzalgorithmus auf JSON-ähnliche Objekte ausführen.
v0.4.2Ein JSON-Vorschau-Paket mit akzeptablem Leistungsverhalten. Lazy-Laden von JSON-Baumknoten verursacht weniger Jank. Unterstützt die Anzeige großer Listen von JSON-Daten wie in den Chrome-Entwicklerwerkzeugen.
v1.1.2Ein Paket, das eine JSON-Zeichenfolge in ein anpassbares Flutter-Widget konvertiert.
Encoder und Decoder für ein kanonisches JSON-Format, nützlich beim kryptografischen Hashen oder Signieren von JSON-Objekten.
v0.1.0Ein hochgradig anpassbarer Widget zum Rendern und Interagieren mit JSON-Objekten.
v1.0.1Ein JSON-Anzeigewidget für Flutter. Zeigt JSON-Daten in einer erweiterbaren Liste an. Macht die Daten auf dem Smartphone leicht lesbar.
Eine leichte Bibliothek zum Codieren und Decodieren von JSON5 mit Kommentar- und Nachkomma-Unterstützung.
v0.0.8Ein JSON-Editor für Flutter.
Prüfen Sie zuerst Funktionen und Zielplattformen, dann Versionen, Downloads und Pub-Punkte. Lesen Sie die Originaldokumentation über die Paketdetails und testen Sie die Kompatibilität im Projekt.
Flutter is an open-source framework for building beautiful, natively compiled, multi-platform applications from a single codebase.
Prüfen Sie Versionen und Metadaten auf pub.dev sowie Quellcode, Lizenz und Wartung im GitHub-Repository des Projekts. Laut offizieller Dart-Dokumentation stehen Paketmetadaten in pubspec.yaml.
pub.dev · GitHub · Dart — The pubspec file
All of this metadata goes in the package's pubspec