rfc_6901
JSON 指针(RFC 6901)。读取/写入 JSON 文档中的引用值。
探索 JSON Flutter 插件,比较平台支持、下载量与社区关注度。
共 37 个插件
JSON 指针(RFC 6901)。读取/写入 JSON 文档中的引用值。
通过为每个实例保持一个隔离运行,简化并改进隔离中的 JSON 解析的包。
RFC 9535 的实现 - JSONPath:用于 JSON 的查询表达式。使用类似 `$.store.book[2].price` 的查询来读取和写入解析后的 JSON 对象中的值。
通过类型安全的 API 简化手动 JSON 解析。无需 dynamic,无需手动强制转换。灵活的输入类型,固定的输出类型。提供有用的解析错误信息
一个将 XML 转换为 JSON 的包。支持 Badgerfish、GData、OpenRally 和 Parker 转换。
Dart 中的 JSON Schema 实现
v1.1.5使用自定义选项在 Flutter 小部件中显示 JSON 模型。
快速、高效且易于使用的 Dart JSON 解析器和序列化器。
带有注释和尾随逗号的 JSON。
v2.2.5一个开源的 Dart 和 Flutter 库,用于高效处理符合 RFC 7946 的 GeoJSON 数据
Dart 包,用于将 JSON 数据渲染为 YAML,内置自动美化功能,并支持 Dart pubspec.yaml 和 pubspec.lock 约定
基于 json_serializable 注解的多态 JSON 序列化。
用于处理 GeoJSON 数据的工具。具有响应式 API 的解析器、搜索和地理围栏功能
用于比较两个 JSON 对象的工具
一个简单的 Dart 验证库
轻量级的 JSON:API (http://jsonapi.org/) 结构解析器。
纯 Dart 工具包,用于 JSON Patch 标准。可应用补丁操作,也可对类似 JSON 的对象执行差异算法。
v0.4.2一个性能不错的 JSON 预览包。懒加载 JSON 树节点,减少卡顿。支持像 Chrome 开发者工具一样显示大型列表 JSON 数据。
v1.1.2一个将 JSON 字符串转换为可自定义的 Flutter 小部件的包。
用于规范 JSON 格式的编码器和解码器,当对 JSON 对象进行加密哈希或签名时非常有用。
v0.1.0一个高度可定制的 widget,用于渲染和交互 JSON 对象。
v1.0.1一个用于 Flutter 的 JSON 查看器小部件。以可扩展列表的形式显示 JSON 数据,使手机上的数据易于阅读。
一个轻量级库,用于支持注释和尾随逗号的 JSON5 编码和解码。
v0.0.8一个 Flutter 上的 JSON 编辑器。