rfc_6901
JSON 포인터(RFC 6901). JSON 문서 내 참조된 값을 읽거나 씁니다.
패키지 38개
JSON 포인터(RFC 6901). JSON 문서 내 참조된 값을 읽거나 씁니다.
각 인스턴스당 하나의 이소레이트를 실행하면서 이소레이트 내에서 JSON 파싱을 간소화하고 향상시키는 패키지입니다.
RFC 9535 구현 - JSONPath: JSON용 쿼리 표현식. `$.store.book[2].price`와 같은 쿼리를 사용하여 파싱된 JSON 객체의 값을 읽고 씁니다.
형 안전한 API를 통해 수동 JSON 파싱을 간소화합니다. dynamic 없음, 수동 캐스팅 없음. 유연한 입력 유형, 고정된 출력 유형. 유용한 파싱 오류 메시지
XML에서 JSON으로 변환하는 패키지입니다. Badgerfish, GData, OpenRally 및 Parker 변환을 지원합니다.
Dart에서의 JSON 스키마 구현
사용자 지정 옵션을 사용하여 Flutter 위젯에서 JSON 모델 표시.
Dart용 빠르고 효율적이며 사용하기 쉬운 JSON 파서 및 직렬화기입니다.
주석과 끝에 쉼표가 있는 JSON입니다.
RFC 7946 기준에 부합하는 GeoJSON 데이터를 효율적으로 처리하기 위한 오픈소스 Dart 및 Flutter 라이브러리
JSON 데이터를 YAML로 렌더링하는 Dart 패키지로 내장된 자동 미화 기능과 Dart pubspec.yaml 및 pubspec.lock 규칙을 지원합니다
json_serializable 주석을 기반으로 한 다형성 JSON 직렬화.
GeoJSON 데이터를 작업하는 데 사용할 수 있는 유틸리티입니다. 반응형 API를 갖춘 파서, 검색 및 지오페싱
두 개의 JSON 객체를 비교하는 유틸리티
Dart용 간단한 검증 라이브러리
JSON:API (http://jsonapi.org/) 구조용 가벼운 파서입니다.
JSON 패치 표준을 위한 순수 Dart 유틸리티 패키지입니다. JSON 유사 객체에 대해 패치 작업을 적용하고 차이 알고리즘을 수행할 수 있습니다.
좋은 성능을 갖춘 JSON 미리보기 패키지입니다. JSON 트리 노드를 지연로딩하여 더 적은 잼프를 유발합니다. Chrome 개발자 도구처럼 대규모 리스트 JSON 데이터를 표시할 수 있습니다.
JSON 문자열을 사용자 지정 가능한 Flutter 위젯으로 변환하는 패키지입니다.
암호화된 JSON 객체의 해시 또는 서명 시 유용한 표준 JSON 형식을 위한 인코더 및 디코더입니다.
JSON 객체를 렌더링하고 상호작용할 수 있는 매우 사용자 정의 가능한 위젯입니다.
Flutter용 Json 뷰어 위젯입니다. 확장 가능한 목록에서 Json 데이터를 표시합니다. 스마트폰에서 데이터를 쉽게 읽을 수 있도록 합니다.
주석과 끝에 쉼표를 지원하는 JSON5 인코딩 및 디코딩을 위한 가벼운 라이브러리입니다.
플러터용 JSON 편집기.
필요한 기능과 대상 플랫폼을 먼저 확인한 뒤 버전, 다운로드 수, Pub 점수를 비교하세요. 패키지 상세 페이지에서 원본 문서를 확인하고 프로젝트에서 호환성을 검증하세요.
Flutter is an open-source framework for building beautiful, natively compiled, multi-platform applications from a single codebase.
버전과 메타데이터는 pub.dev에서, 소스 코드와 라이선스 및 유지보수 상태는 프로젝트의 GitHub 저장소에서 확인하세요. Dart 공식 문서는 패키지 메타데이터가 pubspec.yaml에 저장된다고 설명합니다.
pub.dev · GitHub · Dart — The pubspec file
All of this metadata goes in the package's pubspec
v1.1.5
v2.2.5
v0.4.2
v1.1.2
v0.1.0
v1.0.1
v0.0.8