rfc_6901
JSON 指針(RFC 6901)。讀取/寫入 JSON 文件中的參考值。
探索 JSON Flutter 套件,比較平台支援與社群指標。
共 37 個套件
JSON 指針(RFC 6901)。讀取/寫入 JSON 文件中的參考值。
透過為每個實例保持一個隔離執行,簡化並改善隔離中的 JSON 解析的套件。
RFC 9535 的實作 - JSONPath:用於 JSON 的查詢表達式。使用類似 `$.store.book[2].price` 的查詢來讀取和寫入解析後的 JSON 物件中的值。
透過類型安全的 API 簡化手動 JSON 解析。無需 dynamic,無需手動轉換。靈活的輸入類型,固定輸出類型。提供有用的解析錯誤訊息
一個將 XML 轉換為 JSON 的套件。支援 Badgerfish、GData、OpenRally 和 Parker 轉換。
Dart 中的 JSON Schema 实現
v1.1.5使用自訂選項在 Flutter 小部件中顯示 JSON 模型。
快速、高效且易用的 Dart JSON 解析器與序列化器。
帶有註釋和尾隨逗號的 JSON。
v2.2.5一個開源的 Dart 與 Flutter 庫,用於高效處理符合 RFC 7946 的 GeoJSON 數據
Dart 套件,用於將 JSON 數據轉換為 YAML,內建自動美化功能,並支援 Dart pubspec.yaml 和 pubspec.lock 慣例
基於 json_serializable 標註的多態 JSON 序列化。
用於處理 GeoJSON 數據的工具。具備反應式 API 的解析器、搜尋與地理圍欄功能
用於比對兩個 JSON 物件的工具
一個簡單的 Dart 驗證庫
輕量級的 JSON:API (http://jsonapi.org/) 結構解析器。
純 Dart 工具套件,用於 JSON Patch 標準。可套用補丁作業,亦可對類似 JSON 的物件執行差異演算法。
v0.4.2一個性能不錯的 JSON 預覽套件。懶加載 JSON 樹節點,減少卡頓。支援像 Chrome 開發者工具一樣顯示大型列表 JSON 資料。
v1.1.2一個將 JSON 字符串轉換為可自訂的 Flutter 小部件的套件。
用於標準化 JSON 格式的編碼器與解碼器,適用於對 JSON 物件進行加密雜湊或簽名時。
v0.1.0一個高度可自訂的 widget,用於呈現和互動 JSON 物件。
v1.0.1用於 Flutter 的 JSON 查看器組件。以可擴展清單形式顯示 JSON 資料,讓手機上的資料輕鬆閱讀。
一個輕量級庫,用於支援註釋和尾隨逗號的 JSON5 編碼和解碼。
v0.0.8一個 Flutter 上的 JSON 編輯器。